The Fire AGE

ESO Stats

ESO Stats
rated sig

Latest topics

» How to decrease your ping!!!!
hi, I need your help EmptySat Feb 21, 2015 5:52 pm by shervin72

» Hi Urk clan
hi, I need your help EmptyWed Feb 22, 2012 5:48 am by [UrK]_latino

» hi, I need your help
hi, I need your help EmptyFri Nov 04, 2011 8:11 pm by [UrK]_latino

» Me voy del clan
hi, I need your help EmptyTue Oct 25, 2011 8:15 pm by [UrK]_latino

» User Interface(UI)
hi, I need your help EmptyTue Oct 18, 2011 11:39 pm by NIM_NIK

» RecorderRenamer very useful ñ_ñ link fixed
hi, I need your help EmptyTue Oct 18, 2011 11:38 pm by NIM_NIK

» quiero ser urk
hi, I need your help EmptySat Sep 10, 2011 5:13 pm by [UrK]_latino

» Presentacion
hi, I need your help EmptyMon Aug 08, 2011 2:28 am by [UrK]_latino

» Hola gente del UrK! / Hi, people from UrK!
hi, I need your help EmptyThu Aug 04, 2011 1:52 am by [UrK]_latino

Shopmotion


hi, I need your help Empty

Affiliates

free forum
 

May 2019

MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendar Calendar


    hi, I need your help

    avatar
    Unknown

    Mensajes : 3
    Fecha de inscripción : 2011-03-09

    hi, I need your help Empty hi, I need your help

    Post by Unknown on Wed Nov 02, 2011 11:36 pm

    Hi again friends, I just have returned to age of mythology and urk clan, but I have a problem with the game, I cant play in Eso and GR, because It says that my version is not the same that the hosts, so.. I dont know what to do, can you help me?

    .. also have tried with the version of AOMX.EXE of this page: [You must be registered and logged in to see this link.]

    and nothing..

    thanks ^^
    [UrK]_latino
    [UrK]_latino
    Admin
    Admin

    Mensajes : 754
    Fecha de inscripción : 2010-04-12
    Edad : 25
    Localización : colombia

    hi, I need your help Empty Re: hi, I need your help

    Post by [UrK]_latino on Thu Nov 03, 2011 3:08 am

    Slipiiii My Friend ^^ Wellcome Back tihs is my new acc 445813 ^^


    Talvez Tu problema Sea Poruqe no estas ACTUALIZANDO BIEN, o el archivo que tienes para actualizar esta dañado ^^


    _________________

    [You must be
    registered and logged in to see this image.][You must be registered and logged in to see this link.]


    [You must be
    registered and logged in to see this image.]
    avatar
    Unknown

    Mensajes : 3
    Fecha de inscripción : 2011-03-09

    hi, I need your help Empty Re: hi, I need your help

    Post by Unknown on Fri Nov 04, 2011 1:58 am

    zaraki! a ti te queria ver jaja
    como lo podre solucionar?
    [UrK]_latino
    [UrK]_latino
    Admin
    Admin

    Mensajes : 754
    Fecha de inscripción : 2010-04-12
    Edad : 25
    Localización : colombia

    hi, I need your help Empty Re: hi, I need your help

    Post by [UrK]_latino on Fri Nov 04, 2011 8:11 pm

    mAN INTENTA DESCARGAR EL JUEGO DE INTERNET, SI NO ES ESO, DEBE SER QUE EL ARCHIVO QUE ESTAS USANDO ESTA DAÑADO, ESO ES PORQUE NO ACTUALIZAS LOS JUEGOS A 1.03


    _________________

    [You must be
    registered and logged in to see this image.][You must be registered and logged in to see this link.]


    [You must be
    registered and logged in to see this image.]

    Sponsored content

    hi, I need your help Empty Re: hi, I need your help

    Post by Sponsored content


      Current date/time is Sat May 25, 2019 8:53 am